wgrk.net
当前位置:首页 >> liBlDAp 2.4.so.2 >>

liBlDAp 2.4.so.2

版本不匹配,如果没有版本需求的话,就直接更新一下Python或者yum,yum不能用的话,得网上找找资源,手动去编译一下了,之前也碰到过,处理很久才解决,问题不大,但是找资源很费劲

libc.so.6(GLIBC_2.3.4) libc.so.6(GLIBC_2.4) libcrypt.so.1 libdb-4.8.so libdl.so.2 libexpat.so.1 liblber-2.4.so.2 libldap-2.4.so.2 libm...

sudo ln -s libldap-2.4.so.2 libldap.so sudo ln -s libldap_r-2.4.so.2 libldap_r.so sudo ln -s liblber-2.4.so.2 liblber.so sudo ln -s ...

sudo ln -s libldap-2.4.so.2 libldap.so sudo ln -s libldap_r-2.4.so.2 libldap_r.so sudo ln -s liblber-2.4.so.2 liblber.so sudo ln -s ...

下载源码包 ./configure && make && make install 报错的话,需要什么依赖就安装什么

sudo ln -s libldap-2.4.so.2 libldap.so sudo ln -s libldap_r-2.4.so.2 libldap_r.so sudo ln -s liblber-2.4.so.2 liblber.so sudo ln -s ...

你需要安装openldap 或是单独的libldap库, 不同的发行版包的名字有些不一样. 不过一般会叫openldap-xx, ldap-xx 来的, 还是比较好认的.

……puppy有自己的软件包格式,是.pup%D%A要安装deb包很麻烦~%D%A要安装debian的dpkg以及一些其他的依赖。%D%A才能安装deb包%D%A%D%Alz要安装就在puppy自己的软件库找软件啊,%D%A或者安装tar.gz之类的源码包。%D%A安装deb这样的别的发行版的安装...

libldap-2.4.so.2 liblzma.so.5 libm.so.6 libmcrypt.so.4 libnsl.so.1 libnspr4.so libnss_files.so.2 libnss3.so libnssutil3.so libpcre.so....

wine1.7-i386 依赖于 liblcms2-2 (>= 2.2+git20110628). wine1.7-i386 依赖于 libldap-2.4-2 (>= 2.4.7). wine1.7-i386 依赖于 libmpg123-0 (...

网站首页 | 网站地图
All rights reserved Powered by www.wgrk.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com